Changeset 1319 for trunk/NEWS


Ignore:
Timestamp:
May 21, 2008, 6:03:42 PM (13 years ago)
Author:
Peter
Message:

config.h is no longer installed. Therefore, do not include config.h
into other header files. Instead there is a yat/yat-config.h which
will be installed and can therefore be used in header files. The
yat-config contains the same information as config.h but variables are
prefix'd with a YAT_. I had to change style in version.m4 due to a
variable clash between variables set in version.m4 and variables I
wanted in config.h.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/NEWS

    r1312 r1319  
    88  - is_int now depends on numerical_limits for inf and NaN treatment
    99  - Similar for is_float. See revision [1312] for details.
     10  - yat-config.h is installed rather than config.h
    1011
    1112Version 0.4.1 (released 14 May 2008)
Note: See TracChangeset for help on using the changeset viewer.