Ignore:
Timestamp:
May 24, 2008, 6:00:18 AM (13 years ago)
Author:
Peter
Message:

Boost is now required (ticket:370). Boost 1.33 is required, which is a
pretty arbitrary number. I happen to have 1.33 installed on my
machine. If someone can test that it works with an earlier version, I
am more than happy to soften this requirement. Currently, there is no
linking to Boost. I added a file yat.am that is included in most of
our Makefile.am, to avoid parallel modifications.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/test/Makefile.am

    r1292 r1324  
    5353LDADD = @top_builddir@/$(YAT_LIB_LOCATION)/$(YAT_LIB) libyattest.la
    5454
    55 AM_CPPFLAGS = -I@top_srcdir@
     55include $(top_srcdir)/build_support/yat.am
    5656
    5757libyattest_la_SOURCES = Suite.cc
Note: See TracChangeset for help on using the changeset viewer.