Changeset 1325 for trunk/NEWS


Ignore:
Timestamp:
May 24, 2008, 6:07:42 AM (13 years ago)
Author:
Peter
Message:

adding info on boost

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/NEWS

    r1321 r1325  
    66
    77  - yat now requires GSL 1.8 or later
     8  - yat now requires Boost 1.33 or later
    89  - is_int now depends on numerical_limits for inf and NaN treatment
    910  - Similar for is_float. See revision [1312] for details.
Note: See TracChangeset for help on using the changeset viewer.