Changeset 1440 for trunk/configure.ac


Ignore:
Timestamp:
Aug 27, 2008, 9:20:13 PM (13 years ago)
Author:
Peter
Message:

refs #427

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/configure.ac

    r1439 r1440  
    6262AC_PROG_SED
    6363
    64 AC_MSG_NOTICE([checking whether tools for generating documentation is available])
     64AC_MSG_NOTICE(dnl
     65[checking whether tools for generating documentation are available])
     66
    6567have_dox_tools="yes"
    6668AC_PATH_PROG([DOXYGEN], [doxygen], [no])
     
    6870   AC_MSG_WARN([unable to find doxygen application])
    6971   have_dox_tools=no
     72else
     73   doxygen_min_version=1.5
     74   AC_MSG_CHECKING([if doxygen is at least $doxygen_min_version])
     75   doxygen_version=`$DOXYGEN --version`
     76   AX_COMPARE_VERSION([$doxygen_version], [ge], [$doxygen_min_version], ,
     77                      [have_dox_tools=no])
     78   AC_MSG_RESULT([$doxygen_version])
    7079fi
    7180AC_CHECK_PROG([have_epstopdf], [epstopdf], [yes], [no])
Note: See TracChangeset for help on using the changeset viewer.