Changeset 1488 for trunk


Ignore:
Timestamp:
Sep 10, 2008, 11:53:26 PM (13 years ago)
Author:
Peter
Message:

fixed typo and added comment on license upgrade

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/NEWS

    r1487 r1488  
    55Version 0.5 (released DATE)
    66
     7  - Upgraded to GLPv3
    78  - Option::parse and OptionArg::do_parse takes references (ticket:418)
    89  - yat now requires GSL 1.8 or later
     
    4041    modified. They now take iterators rather than containers.
    4142  - is_double(), is_int(), and is_float() return true also when string
    42     is a nan or int.
     43    is a nan or inf.
    4344  - add_values function in Averagers replaced by iterator interface
    4445
Note: See TracChangeset for help on using the changeset viewer.