Changeset 1796 for trunk/doc


Ignore:
Timestamp:
Feb 12, 2009, 6:11:14 PM (12 years ago)
Author:
Peter
Message:

adding docs that yat-config and yat.m4 only works with yat 0.5 (or newer).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/doc/build_tool.doxygen

    r1561 r1796  
    11// $Id$
    22//
    3 // Copyright (C) 2008 Peter Johansson
     3// Copyright (C) 2008, 2009 Peter Johansson
    44//
    55// This file is part of the yat library, http://dev.thep.lu.se/yat
     
    5858For further information on yat-config use \c `yat-config \c --help'
    5959
     60\since New in yat 0.5
     61
    6062\section macro Autoconf Macro
    6163
     
    107109\endverbatim
    108110
     111\note this macro assumes that \c yat-config has been installed; \c
     112      yat-config was introduced in yat \b 0.5 and consequently this macro
     113      \b does \b not work with yat \b 0.4.x (or older).
     114
    109115*/
    110116
Note: See TracChangeset for help on using the changeset viewer.