Changeset 1833


Ignore:
Timestamp:
Feb 25, 2009, 5:21:55 PM (13 years ago)
Author:
Peter
Message:

correcting the libtool version number - somehow I failed updating it correctly before the release (hm r1817).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/0.5-stable/m4/version.m4

    r1831 r1833  
    5454# yat-0.4.2  1:1:0
    5555# yat-0.4.3  1:2:0
    56 # yat-0.5    2:0:0
     56# yat-0.5    1:2:0*
    5757#
    58 m4_define([YAT_LT_CURRENT], [1])
    59 m4_define([YAT_LT_REVISION], [2])
     58m4_define([YAT_LT_CURRENT], [2])
     59m4_define([YAT_LT_REVISION], [0])
    6060m4_define([YAT_LT_AGE], [0])
    6161
     62# *Accidently, the libtool number was not updated for yat 0.5
    6263
    6364###
Note: See TracChangeset for help on using the changeset viewer.