Changeset 2153


Ignore:
Timestamp:
Jan 17, 2010, 5:58:07 PM (12 years ago)
Author:
Peter
Message:

refs #603. Boost 1.35 is now required

Location:
trunk
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • trunk/NEWS

    r2138 r2153  
    55Version 0.6 (released DATE)
    66
     7  - Boost 1.35 is now required (#603)
    78  - new configure option `--with-gsl` (#544)
    89  - configure option `--with-gsl-prefix` is deprecated (#544)
  • trunk/README

    r2129 r2153  
    7676=== Boost ===
    7777
    78 [http://www.boost.org Boost] version 1.33 or later. If you have Boost
     78[http://www.boost.org Boost] version 1.35 or later. If you have Boost
    7979installed in a non-standard location, `./configure --with-boost=DIR`
    8080can be useful to provide the location of Boost. Boost header files are
  • trunk/configure.ac

    r2131 r2153  
    226226
    227227# Boost http://www.boost.org
    228 boost_version=1.33
     228boost_version=1.35
    229229AC_SUBST(boost_version)
    230230AX_BOOST_BASE(["$boost_version"])
Note: See TracChangeset for help on using the changeset viewer.