Changeset 2557


Ignore:
Timestamp:
Aug 23, 2011, 3:28:47 PM (10 years ago)
Author:
Peter
Message:

changes in README to reflect that we no longer use doxygen to create docs in pdf.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/README

    r2488 r2557  
    115115
    116116[http://www.doxygen.org/ Doxygen] 1.5 (or newer) is required for
    117 generation of the API documentation. Doxygen uses a number of
    118 applications, epstopdf, latex, makeindex, and pdflatex. If any of
    119 these applications are missing, generation of API documentation is
    120 disabled.
     117generation of the API documentation. If doxygen application is
     118missing, generation of API documentation is disabled.
    121119
    122120= Documentation =
Note: See TracChangeset for help on using the changeset viewer.