Changeset 3008


Ignore:
Timestamp:
Apr 2, 2013, 1:39:09 PM (8 years ago)
Author:
Peter
Message:

avoid spurious test error: use yat-config --ldflags when linking. refs #745

Location:
branches/0.10-stable/test
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • branches/0.10-stable/test/common_defs.sh.in

    r2940 r3008  
    158158AM_CPPFLAGS = \$(YAT_CPPFLAGS)
    159159AM_CXXFLAGS = \$(YAT_CXXFLAGS)
     160AM_LDFLAGS = \$(YAT_LDFLAGS)
    160161LDADD = \$(YAT_LDADD)
    161162bin_PROGRAMS = hello
  • branches/0.10-stable/test/yat_m4_test.sh

    r2805 r3008  
    3535                  [AC_MSG_ERROR([could not find required version of yat])])
    3636YAT_CHECK_HEADER(,[AC_MSG_ERROR([could not find yat headers])])
     37YAT_LDFLAGS=\`\$yat_config --ldflags\`
     38AC_SUBST([YAT_LDFLAGS])
    3739YAT_LDADD=\`\$yat_config --link-libtool\`
    3840AC_SUBST(YAT_LDADD)
Note: See TracChangeset for help on using the changeset viewer.