Changeset 3420 for branches/0.13-stable


Ignore:
Timestamp:
Aug 21, 2015, 7:54:29 AM (6 years ago)
Author:
Peter
Message:

Fix PP error when compiling against boost 1.53 as
<boost/exception.hpp> has been deprecated (with an #error), so
#include <boost/exception/all.hpp> instead as suggested.

Location:
branches/0.13-stable
Files:
2 edited

Legend:

Unmodified
Added
Removed
Note: See TracChangeset for help on using the changeset viewer.