Changeset 942 for trunk/configure.ac


Ignore:
Timestamp:
Oct 7, 2007, 9:03:51 PM (14 years ago)
Author:
Peter
Message:

testing that GSL version is >= 1.6

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/configure.ac

    r941 r942  
    4646  AC_SEARCH_LIBS(cblas_sdsdot,gslcblas))
    4747AC_CHECK_LIB(gsl,main)
     48
     49AM_PATH_GSL(1.6,,[AC_MSG_ERROR(could not find required version of GSL)])
    4850
    4951# Set default programming language
Note: See TracChangeset for help on using the changeset viewer.