Opened 14 years ago

Closed 13 years ago

#266 closed enhancement (duplicate)

what is statistics::add in utility.h doing?

Reported by: Peter Owned by: Peter
Priority: minor Milestone:
Component: statistics Version: trunk
Keywords: Cc:

Description (last modified by Peter)

needs ticket:292

Is these functions needed?

Could we translate them to iterator interface?

Change History (3)

comment:1 Changed 13 years ago by Peter

Status: newassigned

comment:2 Changed 13 years ago by Peter

Description: modified (diff)

Yes, we should iterators.

comment:3 Changed 13 years ago by Peter

Milestone: 0.4
Resolution: duplicate
Status: assignedclosed

duplicate of ticket:292

Note: See TracTickets for help on using tickets.