Opened 14 years ago

Closed 13 years ago

#276 closed defect (fixed)

median crashes for small ranges

Reported by: Peter Owned by: Peter
Priority: major Milestone: yat 0.4
Component: statistics Version: trunk
Keywords: Cc:

Description

I try to calculate the median of a vector of size 1, which result in a crash.

The problem is most likely in the underlying percentile function.

Change History (3)

comment:1 Changed 14 years ago by Peter

Calling percentile for 100th percentile crashes as well. Most likely an out of range problem.

comment:2 Changed 13 years ago by Peter

Status: newassigned

comment:3 Changed 13 years ago by Peter

Resolution: fixed
Status: assignedclosed

in r1039

Note: See TracTickets for help on using tickets.