Opened 13 years ago

Closed 13 years ago

#297 closed request (duplicate)

PearsonCorrelation should have interface using iterators

Reported by: Peter Owned by: Peter
Priority: major Milestone:
Component: statistics Version:
Keywords: Cc:

Description


Change History (3)

comment:1 Changed 13 years ago by Peter

Also when fixing this, add a function taking correlation and degrees of freedom (as a free function) return p-value. See impl. of p-value function.

comment:2 Changed 13 years ago by Markus Ringnér

What is the difference between this ticket and #292?

comment:3 Changed 13 years ago by Peter

Milestone: 0.4
Resolution: duplicate
Status: newclosed

uups - marked as duplicate of ticket:292

Note: See TracTickets for help on using tickets.