Opened 13 years ago

Closed 12 years ago

Last modified 7 years ago

#394 closed defect (invalid)

libtool: install: warning: remember to run `libtool --finish

Reported by: Peter Owned by: Jari Häkkinen
Priority: trivial Milestone:
Component: build Version: trunk
Keywords: Cc:

Description

Running make distcheck I get the following warning:

libtool: install: warning: remember to run `libtool --finish /home/peter/projects/pristine/yat-trunk/yat-0.5pre/_inst/lib'

Change History (2)

comment:1 Changed 12 years ago by Peter

Milestone: yat 0.x+
Resolution: invalid
Status: newclosed

Not a yat issue.

comment:2 Changed 7 years ago by Peter

(In [3352]) implement BamHeader? against htslib, except parse region which requires more love. refs #394

Note: See TracTickets for help on using tickets.