Opened 12 years ago

Closed 12 years ago

#509 closed defect (invalid)

bootstrap fails updating libtool script

Reported by: Peter Owned by: Peter
Priority: minor Milestone:
Component: build Version: trunk
Keywords: Cc:

Description

I upgraded to libtool 2 and running ./bootstrap did not change the libtool script in top_srcdir. I suppose bootstrap should remove that script together with autotools directory and m4/lt*.m4, in order to avoid this failure.

Change History (1)

comment:1 Changed 12 years ago by Peter

Milestone: yat 0.6
Resolution: invalid
Status: newclosed

The libtool script is created by configure.

Note: See TracTickets for help on using tickets.