Opened 12 years ago

Closed 12 years ago

#565 closed defect (fixed)

regression::MultiDimensional has implicitly declared copy and assignment

Reported by: Peter Owned by: Peter
Priority: major Milestone: yat 0.6
Component: regression Version: trunk
Keywords: Cc:

Description (last modified by Peter)

related to ticket:566

this is a problem because pointer

gsl_multifit_linear_workspace* work_;

will be copied and shared between multiple instances and eventually deleted twice.

Change History (3)

comment:1 Changed 12 years ago by Peter

Description: modified (diff)

added relation to #565

comment:2 Changed 12 years ago by Peter

Status: newassigned

comment:3 Changed 12 years ago by Peter

Resolution: fixed
Status: assignedclosed

(In [2126]) fixes #565

Note: See TracTickets for help on using tickets.