Opened 12 years ago

Closed 12 years ago

#566 closed defect (fixed)

regression::MultiDimensionalWeighted has implicitly declared copy and assignment

Reported by: Peter Owned by: Peter
Priority: major Milestone: yat 0.6
Component: regression Version: trunk
Keywords: Cc:

Description

related to ticket:565

this is a problem because pointer

gsl_multifit_linear_workspace* work_;

will be copied and shared between multiple instances and eventually deleted twice.

Change History (2)

comment:1 Changed 12 years ago by Peter

Status: newassigned

comment:2 Changed 12 years ago by Peter

Resolution: fixed
Status: assignedclosed

(In [2127]) fixes #566

Note: See TracTickets for help on using tickets.