Opened 11 years ago

Closed 11 years ago

#610 closed enhancement (duplicate)

test using autotools should be skipped when now recent versions of autotools are available

Reported by: Peter Owned by: Jari Häkkinen
Priority: minor Milestone:
Component: test Version: trunk
Keywords: Cc:

Description

Some of the (shell) tests require autotools (see variable $require), and if e.g. autoconf is not available the test is skipped. However, if an (too) old version of autoconf is available the test is not skipped although it likely will fail.

Change History (1)

comment:1 Changed 11 years ago by Peter

Milestone: yat 0.7
Resolution: duplicate
Status: newclosed

the action of this issue takes place in ticket #613

Note: See TracTickets for help on using tickets.