Opened 11 years ago

Closed 11 years ago

#611 closed defect (worksforme)

commandline_test fails during distcheck

Reported by: Peter Owned by: Jari Häkkinen
Priority: minor Milestone:
Component: test Version: trunk
Keywords: Cc:

Description

commandline_test fails in distcheck, but when I re-run the test in the same directory the test goes through. If I thereafter run make clean && make check the test fails again, so it seems like the test when running in a pristine builddir in a VPATH build

Change History (4)

comment:1 Changed 11 years ago by Peter

Milestone: yat 0.6yat 0.6.1

I cannot reproduce this right now. I got a bus error earlier this week suggesting it's a memory related problem. I suspect it is a problem in the test code and not in the library itself. I postpone this ticket for 0.6.1

comment:2 Changed 11 years ago by Peter

Milestone: yat 0.6.1yat 0.6.2

comment:3 Changed 11 years ago by Peter

Milestone: yat 0.6.2yat 0.6.3

comment:4 Changed 11 years ago by Peter

Milestone: yat 0.6.3
Resolution: worksforme
Status: newclosed

I haven't seen this problem for long time. Please reopen if it happens again.

Note: See TracTickets for help on using tickets.