Opened 9 years ago

Closed 9 years ago

#715 closed defect (fixed)

distcheck fails

Reported by: Peter Owned by: Peter
Priority: trivial Milestone: yat 0.8.2
Component: build Version: 0.8.1
Keywords: Cc:

Description

distcheck fails with:

Making distclean in doc
make[2]: Entering directory `/home/peterJo/projects/software/yat-0.8.x/yat-0.8.2/_build/doc'
Makefile:498: ../yat/classifier/doxygen.mk: No such file or directory
Makefile:499: ../yat/normalizer/doxygen.mk: No such file or directory
Makefile:500: ../yat/omic/doxygen.mk: No such file or directory
Makefile:501: ../yat/random/doxygen.mk: No such file or directory
Makefile:502: ../yat/regression/doxygen.mk: No such file or directory
Makefile:503: ../yat/statistics/doxygen.mk: No such file or directory
Makefile:504: ../yat/utility/doxygen.mk: No such file or directory
make[2]: *** No rule to make target `../yat/utility/doxygen.mk'.  Stop.

This is with Automake 1.12.2

Change History (2)

comment:1 Changed 9 years ago by Peter

This is due to a change in Automake 1.12.2. I've reported it here http://lists.gnu.org/archive/html/bug-automake/2012-07/msg00107.html

comment:2 Changed 9 years ago by Peter

Resolution: fixed
Status: newclosed

(In [2794]) move distclean of doxygen.mk files to doc/makefile. fixes #715

Note: See TracTickets for help on using tickets.