Opened 5 years ago

Closed 5 years ago

#862 closed defect (fixed)

samtools sort fails with samtools 1.2 and older

Reported by: Peter Owned by: Jari Häkkinen
Priority: minor Milestone: yat 0.13.1
Component: test Version: trunk
Keywords: Cc:

Description

The rule to generate bam file (introduced in r3470 r3471, and r3472) does not work with older samtools (v1.2 or older).

That rule was introduced in both 0.13-stable and trunk. The problem was introduced after 0.13 was released so the problem occurs in no release.

Change History (2)

comment:1 Changed 5 years ago by Jari Häkkinen

Status: newassigned

I'll try to get something to work with samtools 1.2 and 1.3

comment:2 Changed 5 years ago by Peter

Resolution: fixed
Status: assignedclosed

(In [3494]) cater for samtools 1.2. fixes #862

Note: See TracTickets for help on using tickets.