#946 closed enhancement (duplicate)

calculate Kendall::score in nlogn time

Reported by: Peter Owned by: Peter
Priority: major Milestone:
Component: statistics Version: trunk
Keywords: Cc:

Description

There's a FIXME comment in the code that Kendall::score can be calculated in nlogn time according to wikipedia

http://en.wikipedia.org/wiki/Kendall%27s_tau

Change History (3)

comment:1 Changed 17 months ago by Peter

In 3915:

remove FIXME comment; refs #946

comment:2 Changed 16 months ago by Peter

Milestone: yat 0.x+yat 0.18
Status: newaccepted

comment:3 Changed 15 months ago by Peter

Milestone: yat 0.18
Resolution: duplicate
Status: acceptedclosed

Duplicate of #710

Note: See TracTickets for help on using tickets.