Changes between Version 114 and Version 115 of WikiStart


Ignore:
Timestamp:
Nov 20, 2015, 6:10:42 AM (6 years ago)
Author:
Peter
Comment:

0.13 release

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v114 v115  
    1818 * Missing values - Most functionality come in two versions: one optimized for speed and one weighted version allowing missing values.   
    1919 * Random number generation.
    20  * Wrapper classes for [http://samtools.sourceforge.net/ samtools] allowing handling BAM reads with [http://www.sgi.com/tech/stl/table_of_contents.html Standard Template Library] such as standard algorithms and containers.
     20 * Wrapper classes for [http://www.htslib.org/ htslib] allowing handling BAM reads with [http://www.sgi.com/tech/stl/table_of_contents.html Standard Template Library] such as standard algorithms and containers.
    2121
    2222We have [wiki:trac_usage trac usages guidelines] for new developers and other users who need to understand how we use trac.
     
    2424== Latest Release ==
    2525
    26 yat 0.12.2 is [http://sourceforge.net/projects/libyat/files/ now available]. Please see the [source:/tags/0.12.2/NEWS NEWS] file for what is new in this version.
     26yat 0.13 is [http://sourceforge.net/projects/libyat/files/ now available]. Please see the [source:/tags/0.13/NEWS NEWS] file for what is new in this version.
    2727
    2828== Documentation ==
     
    3737   * Version 0.11 as [http://cbbp.thep.lu.se/~jari/documents/yat-0.11.x/index.html HTML].
    3838   * Version 0.12 as [http://cbbp.thep.lu.se/~jari/documents/yat-0.12.x/index.html HTML].
     39   * Version 0.13 as [http://cbbp.thep.lu.se/~jari/documents/yat-0.13.x/index.html HTML].
    3940   * Trunk (dev) as [http://cbbp.thep.lu.se/~jari/documents/yat/index.html HTML] (updated nightly pending changes in the repository).
    4041 * [source:trunk/README.developer README.developer] -- read before hacking.
     
    4344== Requirements ==
    4445
    45 Please refer to the [source:branches/0.12-stable/README README] for software package requirements for using yat.
     46Please refer to the [source:branches/0.13-stable/README README] for software package requirements for using yat.
    4647
    4748